<!DOCTYPE html><html class="no-js" xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name='yandex-verification' content='4b822c768d77b153'/><meta name="robots" content="NOODP"><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"39ea3470208af541df8a7569b9399adf",petok:"c09662dec9c87fb24118aae77dcaf9a8605ff1d2-1485551566-1800",zone:"insurancenewsnet.com",rocket:"0",apps:{"clky":{"sid":"176456","uid":null},"abetterbrowser":{"ie":"8","opera":null,"chrome":null,"safari":null,"firefox":null},"ga_key":{"ua":"UA-5665543-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="stylesheet" href="/wp-content/themes/inn/css/app.css?1444136742"/><link rel="stylesheet" href="/wp-content/themes/inn/css/all.css?1485180972"/><link rel="stylesheet" href="/wp-content/themes/inn/css/businessedge.css?1475687750"><script src="/wp-content/themes/inn/js/modernizr-2.6.2-respond-1.1.0.min.js"></script><link rel="shortcut icon" href="/wp-content/themes/inn/favicon.ico"/><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/59684086/INN_Tracking_IMG',[1,1],'div-gpt-ad-1437686668057-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><meta name="robots" content="noodp,noydir"/><meta name="google-site-verification" content="tjN7Q5WvF9Qfl-Gnlk5Dtbk78wjlFGdQX6Ab6EbzPFw"/><meta name="&#039;yandex-verification&#039;" content="&#039;4b822c768d77b153&#039;"/><meta name="description" content="WASHINGTON- U.S. Senator Lindsey Graham, a supporter of repealing Obamacare, has signed on as a cosponsor of the Patient Freedom Act of 2017. The legislation is the second half of the Obamacare Repeal and Replace effort Graham has long supported. This legislation transfers power from Washington back to patients and the states, said Graham."/><meta name="keywords" content="insurance news, newswires"/><meta property="og:site_name" content="InsuranceNewsNet"/><meta property="og:type" content="article"/><meta property="og:title" content="Graham Signs Onto Obamacare Replacement Plan"/><meta property="og:url" content="https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan"/><meta property="og:description" content="WASHINGTON- U.S. Senator Lindsey Graham, a supporter of repealing Obamacare, has signed on as a cosponsor of the Patient Freedom Act of 2017. The legislation is the second half of the Obamacare Repeal and Replace effort Graham has long supported. This legislation transfers power from Washington back to patients and the states, said Graham."/><meta property="og:locale" content="en_US"/><meta property="og:updated_time" content="2017-01-26T09:09:34+00:00"/><meta property="article:published_time" content="2017-01-26T13:00:56+00:00"/><meta property="article:modified_time" content="2017-01-26T09:09:34+00:00"/><meta property="article:author" content="https://www.insurancenewsnet.com/author/user"/><meta property="article:publisher" content="https://www.facebook.com/insnewsnet"/><meta property="article:section" content="Newswires"/><meta property="article:tag" content="insurance news"/><meta property="article:tag" content="newswires"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@insnewsnet"/><meta name="twitter:title" content="Graham Signs Onto Obamacare Replacement Plan"/><meta name="twitter:description" content="WASHINGTON- U.S. Senator Lindsey Graham, a supporter of repealing Obamacare, has signed on as a cosponsor of the Patient Freedom Act of 2017. The legislation is the second half of the Obamacare Repeal and Replace effort Graham has long supported. This legislation transfers power from Washington back to patients and the states, said Graham."/><link rel="publisher" type="text/html" title="InsuranceNewsNet" href="https://plus.google.com/+Insurancenewsnet"/><link rel="author" type="text/html" title="user" href="https://www.insurancenewsnet.com/author/user"/><title>Graham Signs Onto Obamacare Replacement Plan - InsuranceNewsNet</title><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan"/><meta property="DC.date.issued" content="2017-01-26T13:00:56-05:00"/><link rel='dns-prefetch' href='//www.insurancenewsnet.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Feed" href="https://www.insurancenewsnet.com/feed"/><link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Comments Feed" href="https://www.insurancenewsnet.com/comments/feed"/><link rel="alternate" type="application/rss+xml" title="InsuranceNewsNet &raquo; Graham Signs Onto Obamacare Replacement Plan Comments Feed" href="https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan/feed"/><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/www.insurancenewsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='anti-adblock-custom-css' href='//www.insurancenewsnet.com/wp-content/plugins/inn-anti-adblock/custom.css?ver=4.6.3' type='text/css' media='all'/><link rel='stylesheet' id='page-list-style-css' href='//www.insurancenewsnet.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all'/><link rel='stylesheet' id='inn-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700%7COpen+Sans+Condensed%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/><link rel='stylesheet' id='inn-style-css' href='//www.insurancenewsnet.com/wp-content/themes/inn/style.css?ver=4.6.3' type='text/css' media='all'/><link rel='stylesheet' id='ws-plugin--s2member-css' href='//www.insurancenewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160801-160801-671061352' type='text/css' media='all'/><script type='text/javascript' src='//www.insurancenewsnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><script type='text/javascript'>var toplytics={"json_url":"https:\/\/www.insurancenewsnet.com\/toplytics.json"};</script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-content/plugins/toplytics/js/toplytics.js?ver=4.6.3'></script><link rel='https://api.w.org/' href='https://www.insurancenewsnet.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.insurancenewsnet.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.insurancenewsnet.com/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://www.insurancenewsnet.com/?p=1151382'/><link rel="alternate" type="application/json+oembed" href="https://www.insurancenewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insurancenewsnet.com%2Foarticle%2Fgraham-signs-onto-obamacare-replacement-plan"/><link rel="alternate" type="text/xml+oembed" href="https://www.insurancenewsnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insurancenewsnet.com%2Foarticle%2Fgraham-signs-onto-obamacare-replacement-plan&#038;format=xml"/><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5665543-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head><body class=" single-page    "> <!--[if lt IE 9]><div class="old-ie-alert"><p>You're using an outdated version of Internet Explorer, which we no longer support. Consider using one of these browsers instead:<br> <a href="https://www.mozilla.org/en-US/firefox/new/">Firefox</a><span class="separator">|</span><a href="http://www.opera.com/">Opera</a><span class="separator">|</span><a href="https://www.google.com/chrome/browser/desktop/">Google Chrome</a></p></div> <![endif]--><div id="wrapper"> <img class="logo-print" src="/wp-content/themes/inn/images/logo-print.png" style="display: none;" alt=""><div class="w1"> <header id="header"><div class="header-top clearfix"><div class="row"><div class="logo"><h2><a title="Insurance News Net" href="/"> <span class="none" style="line-height:0"> <img style="max-width:100%" alt="InsuranceNewsNet" src="/wp-content/uploads/2015/02/logo.png"> </span></a></h2></div><div class="header-right"><div class="sign-up"> <a href="#popup1" class="button info tiny lightbox"><span class="icon-user"></span> Sign in </a></div><div class="top-block clearfix"><div class="search-form"><script>(function(){var cx='013588286806150537455:u7ca1xgyoj8';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script><gcse:searchbox-only resultsUrl="https://www.insurancenewsnet.com//searchresults"></gcse:searchbox-only></div> <nav class="top-nav clearfix"><ul><li class="subscribe"><a href="/subscribe?cta=subscribelink&location=nav">Subscribe</a></li><li><a href="/about">About</a></li><li><a href="/advertise" target="_blank">Advertise</a></li><li><a href="/contact">Contact</a></li></ul> </nav></div></div></div></div><div class="row"> <nav id="nav" class="clearfix"><div class="current-menu"> <a class="home" href="/">Home</a> <span class="text">Now reading <a href="https://www.insurancenewsnet.com/topics/newswires"><span class="newswiresTxt">Newswires</span></a></span> <input type="hidden" id="ad--interstital-category-id" value="2"/> <input type="hidden" id="ad--interstital-category-name" value="newswires"/></div><div class="topics"> <a class="topic-opener dropdown" href="#" aria-expanded="false" aria-controls="drop" data-dropdown="drop"><span class="bar"><span></span></span> Topics</a><div aria-hidden="true" class="drop f-dropdown" data-dropdown-content="" id="drop"><div class="mobile search-form hide-lg hide-md show-sm"> <gcse:searchbox-only resultsUrl="https://www.insurancenewsnet.com//searchresults"></gcse:searchbox-only></div><ul class="main"><li><a title="Life Insurance" href="/topics/life-insurance/" class="ltorange-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Life Insurance']);">Life Insurance</a></li><li><a title="Annuity News" href="/topics/annuity-news/" class="ltgreen-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Annuity News']);">Annuity News</a></li><li><a title="Health/Employee Benefits" href="/topics/health-employee-benfits/" class="orange-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Health/Employee Benefits']);">Health/Employee Benefits</a></li><li><a title="Property & Casualty" href="/topics/pc-news/" class="green-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Property & Casualty']);">Property &amp; Casualty</a></li><li><a title="Advisor News" href="/topics/advisor-news/" class="purple-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Advisor News']);">Advisor News</a></li><li><a title="Washington Wire" href="/topics/washington-wire/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Washington Wire']);">Washington Wire</a></li><li><a title="Fiduciary Rule" href="/topics/fiduciary-rule/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'Fiduciary Rule']);">Fiduciary Rule</a></li><li class="hide-lg hide-md show-sm"><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li><li class="hide-lg hide-md show-sm"><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">Newswires</a></li><li class="in-hold hide-lg hide-md show-sm"><a href="/topics/inn-insider/" class="blue-border" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INNsider']);">INNsider</a></li></ul></div></div><div class="tab-nav hide-lg hide-sm"><ul class="main-nav"><li><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li><li><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">NewsWires</a></li><li><a target="_blank" href="http://www.insurancenewsnetmagazine.com/">Magazine</a></li></ul></div><div class="right-nav"> <a class="nav-opener"><span></span></a><div class="right-drop"><div class="login hide-lg show-sm"><div class="loggedout"> <span class="loggedout-text"><a href="#popup1" class="lightbox">Sign in</a> or <a href="/subscribe/">register</a> to be an&nbsp;INNsider.</span></div></div><ul class="main-nav"><li class="hide-md hide-sm"><a href="/topics/inn-exclusives/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'INN Exclusives']);">INN Exclusives</a></li><li class="hide-md hide-sm"><a href="/topics/newswires/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'NewsWires']);">NewsWires</a></li><li class="hide-md hide-sm"><a href="/topics/fiduciary-rule/" onClick="_gaq.push(['_trackEvent', 'Topic Links in Nav', 'Click', 'DOL Rule News']);"><span style="color:#a90606">&#9733; DOL Rule News</span></a></li><li class="hide-md small"><a target="_blank" href="http://www.insurancenewsnetmagazine.com/">Magazine</a></li><li class="hide-lg show-sm small"><a href="/about">About</a></li><li class="hide-lg show-sm small"><a href="/advertise" target="_blank">Advertise</a></li><li class="hide-lg show-sm small"><a href="/editorial-staff">Editorial Staff</a></li><li class="hide-lg show-sm small"><a href="/contact">Contact</a></li><li class="hide-lg show-sm small subscribe"><a href="/subscribe?cta=subscribelink&location=nav">Susbcribe</a></li></ul><div class="social-block hide-lg show-sm"><h2>Get Social</h2><ul class="social-networks"><li><a class="facebook" href="https://www.facebook.com/insnewsnet" target="_blank"><span class="icon-facebook2"></span> Facebook</a></li><li><a class="twitter" href="https://twitter.com/insnewsnet" target="_blank"><span class="icon-twitter2"></span> Twitter</a></li><li><a class="linked" href="https://www.linkedin.com/company/insurancenewsnet-com" target="_blank"><span class="icon-linkedin2"></span> LinkedIn</a></li><li><a class="gplus" href="https://plus.google.com/+Insurancenewsnet/posts" target="_blank"><span class="icon-googleplus2"></span> Google+</a></li></ul></div></div></div><div class="in-logo"> <a href="/topics/inn-insider/">Insider</a></div> </nav></div><div class="main-ad" data-set="ad-apex"><div class="row movearound"><div id="ad--header"></div></div></div> </header> <main id="main" class="newswiresTBrdr" role="main"><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/176456ns.gif" style="position: absolute;"/><div></div> </a> <a class="highlight-topic-header-banner" href="/topics/fiduciary-rule" onClick="_gaq.push(['_trackEvent', 'Fiduciary Rule 2016', 'Click', 'Fiduciary Rule 2016']);"><div></div> </a><div class="row clearfix sidebar-border"> <section id="content" class="columns large-14 equal"><div class="top-text clearfix"><div class="page-title newswiresBg"> <span>Newswires</span></div><div class="main-ad show-sm hide-md hide-lg" data-set="ad-apex"></div><div class="text-wrap" itemscope itemtype="http://schema.org/NewsArticle"> <header><div class="info-hold text-right"> <a class="rss" href="https://www.insurancenewsnet.com/topics/newswires?feed=rss"><span class="ico icon-rss newswiresBg"></span> Newswires RSS</a> <span class="news hide-lg hide-md show-sm"><a href="/subscribe">Get our newsletter</a></span></div><div class="meta"><div class="right-part right hide-sm"> <a rel="nofollow" class="order newswiresBtn1" href="/reprints?pub=insurancenewsnet.com&articleURL=https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan" target="_blank"><em class="icon-printer"></em> Order Prints</a> <a class="share newswiresBtn2 addthis_button" href="#"><em class="icon-export"></em> Share</a></div> <span class="time" itemprop="datePublished"><time datetime="01/26/2017"> January 26, 2017 </time></span> <span class="newswires cat-mark"><a href="https://www.insurancenewsnet.com/topics/newswires">Newswires</a></span> <span class="comments"><a href="javascript:scrollToView('#sitecomments')">1 comment</a></span></div> </header><div class="hold"><div class="main-text" id="post-1151382" class="post-1151382 oarticle type-oarticle status-publish hentry category-newswires newswires"><div class="ad-hold hide-lg right" data-set="ad-pinnacle"></div><h1 itemprop="headline">Graham Signs Onto Obamacare Replacement Plan</h1><div class="push-box" itemprop="articleBody"><div class="spacer-border"></div><div class="author-info" itemprop="author"> <span class='publication'>Congressional Documents & Publications</span></div><div class="addthis_sharing_toolbox share-block"></div><div class="spacer"></div><div itemscope itemtype="http://schema.org/Article"><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="InsuranceNewsNet"/><meta itemprop="description" content="Your industry. One source.™"/><meta itemprop="url" content="https://www.insurancenewsnet.com/"/><meta itemprop="sameAs" content="https://plus.google.com/+Insurancenewsnet"/><meta itemprop="sameAs" content="https://www.facebook.com/insnewsnet"/><meta itemprop="sameAs" content="https://twitter.com/insnewsnet"/> </span><span itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="user"/><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://secure.gravatar.com/avatar/d8804006780c64882606f277c064dafd?s=128&#038;d=mm&#038;r=g"/><meta itemprop="contentUrl" content="https://secure.gravatar.com/avatar/d8804006780c64882606f277c064dafd?s=128&#038;d=mm&#038;r=g"/><meta itemprop="width" content="128"/><meta itemprop="height" content="128"/> </span><meta itemprop="url" content="https://www.insurancenewsnet.com/author/user"/> </span><meta itemprop="url" content="https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan"/><meta itemprop="mainEntityOfPage" content="https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan"/><meta itemprop="datePublished" content="2017-01-26T13:00:56+00:00"/><meta itemprop="dateModified" content="2017-01-26T09:09:34+00:00"/><meta itemprop="copyrightYear" content="2017"/><meta itemprop="inLanguage" content="en_US"/><meta itemprop="name" content="Graham Signs Onto Obamacare Replacement Plan"/><meta itemprop="headline" content="Graham Signs Onto Obamacare Replacement Plan"/><meta itemprop="description" content="WASHINGTON- U.S. Senator Lindsey Graham, a supporter of repealing Obamacare, has signed on as a cosponsor of the Patient Freedom Act of 2017. The legislation is the second half of the Obamacare Repeal and Replace effort Graham has long supported. This legislation transfers power from Washington back to patients and the states, said Graham."/><meta itemprop="articleSection" content="Newswires"/><meta itemprop="keywords" content="insurance news, newswires"/><div itemprop="articleBody"><p><block><p><location value="LU/us.dc.wash" idsrc="xmltag.org">WASHINGTON</location> - <location value="LC/us" idsrc="xmltag.org">U.S.</location> Senator <person>Lindsey Graham</person> (R-<location value="LS/us.sc" idsrc="xmltag.org">South Carolina</location>), a supporter of repealing Obamacare, has signed on as a cosponsor of the Patient Freedom Act of 2017. The legislation is the second half of the Obamacare Repeal and Replace effort Graham has long supported.</p><p>"This legislation transfers power from <location value="LU/us.dc.wash" idsrc="xmltag.org">Washington</location> back to patients and the states," said Graham. "It ensures those with preexisting conditions can get coverage. It empowers patients by making enrollment easy, encourages price transparency, and eliminates burdensome mandates."</p><div class="story-block left pull-box hide-sm show-lg show-md" data-set="related-stories"></div><p>"Obamacare has been a disaster and Americans deserve better," said Graham. "I look forward to repealing and replacing Obamacare. The Patient Freedom Act is a great start."</p><div class="ad-hold text-center hide-lg hide-md show-sm" data-set="ad-pinnacle"></div><p>HIGHLIGHTS OF THE PATIENT FREEDOM ACT OF 2017:</p><p>* Repeals: This proposal repeals five burdensome federal mandates under Obamacare: the individual mandate, the employer mandate, Essential Health Benefits, actuarial value requirements, and age band requirements.</p><p>* Keeps: This proposal keeps essential consumer protections, including guaranteed issue, guaranteed renewability, no annual or lifetime limits, dependent coverage through age 26, and prohibition of pre-existing condition exclusions, and prohibition of discrimination based on health status.</p><p>AFTER OBAMACARE REPEAL, STATES <person>WILL HAVE</person> 1 OF 3 OPTIONS:</p><p>1. State Alternative - A state determines its own insurance regulations and receives funding equal to 95% of Obamacare tax credits and Obamacare Medicaid expansion funding in the form of either 1) a per capita block grant or 2) advanceable, refundable tax credits. Tax credits will be age-adjusted and means tested.</p><p>2. No Federal Assistance - A state does not receive any money for tax credits or <org>Medicaid</org> expansion.</p><div class="ad-hold text-right hide-lg show-sm show-md right" data-set="ad-medallion"></div><p>3. Keep Obamacare - A state re-imposes all of Obamacare's mandates, exchange plans, and federal premium and cost-sharing subsidies.</p><p>ELIGIBILITY:</p><p>Eligible Individuals:</p><p>The proposal provides financial assistance to legal residents of <location value="LC/us" idsrc="xmltag.org">the United States</location> not receiving income tax benefits from having employer sponsored insurance, and who do not have <org>Medicare</org>, <org>Medicaid</org> or other government funded health care. The goal is to provide roughly the same federal benefit that those with employer-sponsored insurance receive to those who do not have employer-sponsored insurance.</p><p>FUNDING:</p><p>Each state will receive the funds that it would have received under Obamacare if 95% of everyone eligible for subsidies enrolled. In addition, the state will receive the money that it would have been given for a <org>Medicaid</org> expansion. If states choosing this option have already expanded <org>Medicaid</org>, the state could either keep its <org>Medicaid</org> expansion or convert it to subsidies to help individuals purchase private insurance.</p><p>DISTRIBUTION OF FUNDS:</p><p>The money will be deposited directly into an individual's Roth HSA to assist in the purchase of healthcare. States will have the option to either receive the total sum of money for administration by the state, or to have the Federal government directly administer and give a tax credit to qualifying individuals. States will have the option to auto-enroll individuals as well. If auto-enrollment is selected, individuals will be able to opt-out of coverage. The auto-enroll feature eliminates the need for either an individual or employer mandate.</p><p>HEALTH CARE BENEFIT DESIGN:</p><p>All individuals receiving the healthcare credit would receive a Roth Health Savings Account (HSA), a high-deductible health plan (HDHP), and a basic pharmacy benefit plan. The only mandated benefits would be those required of ERISA plans. There will be continuous coverage protections, as well as the essential consumer protections listed above. Beyond that, regulation of the insurance market reverts to the state.</p><p>EXPAND HEALTH SAVINGS ACCOUNT:</p><p>On a federal level, HSA laws will change to allow HSAs to pay for health insurance premiums, for family members to pool dollars to pay for increased expenses, and to allow insurance companies to offer HSA/HDHP policies, which cover all inpatient services.</p><p>PRICE TRANSPARENCY:</p><p>To make HSAs more useful, providers receiving payment for HSAs will be required to publish "cash prices" for services paid for with an HSA or with cash. In order to protect those who do need emergency services, this bill calls for limited out-of-network surcharges for emergency medical services paid for with an HSA.</p><p>Read this original document at: <a href="http://www.lgraham.senate.gov/public/index.cfm/press-releases?ID=4FA805DE-4CEF-42A4-858F-4673E74BF634">http://www.lgraham.senate.gov/public/index.cfm/press-releases?ID=4FA805DE-4CEF-42A4-858F-4673E74BF634</a></p><p> </block></p></div></div><div class="story-block hide-lg hide-md show-sm add" data-set="related-stories"><div class="movearound"><div id="related-posts"> [jetpack-related-posts]</div></div></div></div></div></div></div></div><div class="comment-block"><div id="sitecomments"><div class="commentBlock"><h2 class="comments-title"> One thought on &ldquo;Graham Signs Onto Obamacare Replacement Plan&rdquo;</h2><ol class="comment-list"><li id="comment-77978" class="comment even thread-even depth-1"> <article id="div-comment-77978" class="comment-body"> <footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/8fedba39dbec9b114e669f9cade854b2?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fedba39dbec9b114e669f9cade854b2?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56'/> <b class="fn">Rebecca Byrd</b> <span class="says">says:</span></div><div class="comment-metadata"> <a href="https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan#comment-77978"> <time datetime="2017-01-27T09:35:34+00:00"> January 27, 2017 at 9:35 am </time> </a></div></footer><div class="comment-content"><p>Get rid of insurance altogether. Supply and demand. Costs would come down to what an average earner can pay. Maybe doctors can even volunteer a bit if tort reform happens. Old fashioned common sense.</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan?replytocom=77978#respond' onclick='return addComment.moveForm( "div-comment-77978", "77978", "respond", "1151382" )' aria-label='Reply to Rebecca Byrd'>Reply</a></div> </article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oarticle/graham-signs-onto-obamacare-replacement-plan#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.insurancenewsnet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='1151382' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fccd8012c7"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p></form></div></div><div class="two-col clearfix"><div class="col"><div class="hold previous"><strong class="title ">Older</strong><p><a href="https://www.insurancenewsnet.com/oarticle/sen-franken-introduces-public-option-legislation-to-help-stabilize-health-care-costs-in-minnesota-2">Sen. Franken Introduces &#8220;Public Option&#8221; Legislation to Help Stabilize Health Care Costs in Minnesota</a></p></div></div><a class="btn-prev" href="https://www.insurancenewsnet.com/oarticle/sen-franken-introduces-public-option-legislation-to-help-stabilize-health-care-costs-in-minnesota-2"><span class="icon-arrow-left6"></span></a><div class="col"><div class="hold next"><strong class="title text-right">Newer</strong><p><a href="https://www.insurancenewsnet.com/oarticle/murray-cantwell-join-bipartisan-group-of-senators-to-introduce-global-her-act-to-permanently-repeal-the-global-gag-rule">Murray, Cantwell Join Bipartisan Group of Senators to Introduce Global HER Act to Permanently Repeal the Global Gag Rule</a></p></div></div><a class="btn-next" href="https://www.insurancenewsnet.com/oarticle/murray-cantwell-join-bipartisan-group-of-senators-to-introduce-global-her-act-to-permanently-repeal-the-global-gag-rule"><span class="icon-arrow-right6"></span></a></div><div class="ad-hold text-center add"><div id="ad--content01"></div></div><div class="four-col hide-sm"><div class="col advisor-news"><div class="wrap"><h2>Advisor News</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/u-s-economic-growth-slowed-4q">U.S. Economic Growth Slowed In 4Q</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/1154689">6-Month DOL Rule Delay Expected Within Days</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/massachusetts-financial-advisor-plead-guilty-securities-fraud">Massachusetts Financial Advisor To Plead Guilty To Securities Fraud</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/brokerage-firm-charged-pump-dump-scheme">Brokerage Firm Charged In Pump-And-Dump Scheme</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/1146141">Chamber: IMO Exemption Proves DOL Fiduciary Fail</a></li></ul><a class="button tiny" href="https://www.insurancenewsnet.com/topics/advisor-news">More Advisor News</a></div></div><div class="col annuity-news"><div class="wrap"><h2>Annuity News</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/1154689">6-Month DOL Rule Delay Expected Within Days</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/scott-r-perry-named-ceo-amerilife">Scott R. Perry Named CEO Of AmeriLife</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/two-index-options-added-to-nationwide-new-heights-fixed-indexed-annuities">Nationwide Adds 2 Index Options To New Heights FIAs</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/aap-responds-dol-fi-exemption-boon-bust">AAP Responds to DOL FI Exemption: Boon or Bust?</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/great-american-life-insurance-company-offers-annuity-customers-more-options-with-two-new-indexed-strategies">Great American Life Offers Two New Indexed Annuity Strategies</a></li></ul><a class="button tiny" href="https://www.insurancenewsnet.com/topics/annuity-news">More Annuity News</a></div></div><div class="col health-employee-benefits"><div class="wrap"><h2>Health/Employee Benefits</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/trump-administration-pulls-back-healthcare-gov-ads">Trump Administration Pulls Back On HealthCare.gov Ads</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/killer-debt-study-shows-link-between-debt-and-mortality-rates">Study Shows Link Between Debt And Mortality Rates</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/aetnas-loss-hartfords-gain-moodys-says">Aetna&#8217;s Loss Could Be Hartford&#8217;s Gain, Moody&#8217;s Says</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/congressional-gop-sets-march-as-goal-for-tackling-aca-reform">Congressional GOP Sets March As Goal For Tackling ACA Reform</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/rep-schakowsky-sens-whitehouse-brown-franken-introduce-public-option-for-obamacare-2">CHOICE Act Would Add Public Option To Health Care Law</a></li></ul><a class="button tiny" href="https://www.insurancenewsnet.com/topics/health-employee-benefits">More Health/Employee Benefits</a></div></div><div class="col life-insurance"><div class="wrap"><h2>Life Insurance</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/killer-debt-study-shows-link-between-debt-and-mortality-rates">Study Shows Link Between Debt And Mortality Rates</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/mib-life-index-reveals-uptick-younger-older-age-life-applicants">MIB Life Index Reveals Uptick in Younger, Older Age Life Applicants</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/scott-r-perry-named-ceo-amerilife">Scott R. Perry Named CEO Of AmeriLife</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/kansas-city-life-declares-quarterly-dividend">Kansas City Life Declares Quarterly Dividend</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/axa-announces-extended-guarantee-brightlife-protect">AXA Announces Extended Guarantee On BrightLife Protect</a></li></ul><a class="button tiny" href="https://www.insurancenewsnet.com/topics/life-insurance">More Life Insurance</a></div></div></div></div> </section><section id="content" class="columns large-14 equal"><div class="top-text clearfix"><div class="page-title newswiresBg"> <span>Newswires</span></div><div class="main-ad show-sm hide-md hide-lg" data-set="ad-apex"></div><div class="text-wrap" itemscope itemtype="http://schema.org/NewsArticle"> <header><div class="info-hold text-right"> <a class="rss" href="https://www.insurancenewsnet.com/topics/newswires?feed=rss"><span class="ico icon-rss newswiresBg"></span> Newswires RSS</a> <span class="news hide-lg hide-md show-sm"><a href="/subscribe">Get our newsletter</a></span></div><div class="meta"><div class="right-part right hide-sm"> <a rel="nofollow" class="order newswiresBtn1" href="/reprints?pub=insurancenewsnet.com&articleURL=https://www.insurancenewsnet.com/innarticle/mib-life-index-reveals-uptick-younger-older-age-life-applicants" target="_blank"><em class="icon-printer"></em> Order Prints</a> <a class="share newswiresBtn2 addthis_button" href="#"><em class="icon-export"></em> Share</a></div> <span class="time" itemprop="datePublished"><time datetime="01/25/2017"> January 25, 2017 </time></span> <span class="newswires cat-mark"><a href="https://www.insurancenewsnet.com/topics/newswires">Newswires</a></span> <span class="comments"><a href="javascript:scrollToView('#sitecomments')">No comments</a></span></div> </header><div class="hold"><div class="main-text" id="post-1146856" class="post-1146856 innarticle type-innarticle status-publish has-post-thumbnail hentry category-inn-exclusives category-inn-weekly-newsletter-inn-exclusives category-inn-weekly-newsletter-life category-life-insurance inn-exclusives inn-weekly-newsletter-inn-exclusives inn-weekly-newsletter-life life-insurance"><div class="ad-hold hide-lg right" data-set="ad-pinnacle"></div><h1 itemprop="headline">MIB Life Index Reveals Uptick in Younger, Older Age Life Applicants</h1><div class="push-box" itemprop="articleBody"><div class="spacer-border"></div><div class="author-info" itemprop="author"> <span class="name">By <a href="https://www.insurancenewsnet.com/author/cyril-tuohyinnfeedback-com" title="Posts by Cyril Tuohy" rel="author">Cyril Tuohy</a></span><span class="publication">InsuranceNewsNet</span></div><div class="addthis_sharing_toolbox share-block"></div><div class="spacer"></div> <figure class="left pull-box small pull-box hide-md show-sm"> <img width="373" height="560" src="https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-373x560.jpg" class="attachment-medium-thumb-post size-medium-thumb-post wp-post-image" alt="Lee Oliphant, MIB Group president and CEO." srcset="https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-373x560.jpg 373w, https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-600x900.jpg 600w, https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-683x1024.jpg 683w, https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-117x175.jpg 117w, https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-547x820.jpg 547w, https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-356x534.jpg 356w, https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-99x148.jpg 99w, https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color-173x260.jpg 173w, https://www.insurancenewsnet.com/wp-content/uploads/2017/01/Oliphant-4.5x7-300-color.jpg 1400w" sizes="(max-width: 373px) 100vw, 373px"/> <figcaption class="text-left">Lee Oliphant, MIB Group president and CEO.</figcaption> </figure><div itemscope itemtype="http://schema.org/Article"><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="InsuranceNewsNet"/><meta itemprop="description" content="Your industry. One source.™"/><meta itemprop="url" content="https://www.insurancenewsnet.com/"/><meta itemprop="sameAs" content="https://plus.google.com/+Insurancenewsnet"/><meta itemprop="sameAs" content="https://www.facebook.com/insnewsnet"/><meta itemprop="sameAs" content="https://twitter.com/insnewsnet"/> </span><span itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="user"/><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://secure.gravatar.com/avatar/d8804006780c64882606f277c064dafd?s=128&#038;d=mm&#038;r=g"/><meta itemprop="contentUrl" content="https://secure.gravatar.com/avatar/d8804006780c64882606f277c064dafd?s=128&#038;d=mm&#038;r=g"/><meta itemprop="width" content="128"/><meta itemprop="height" content="128"/> </span><meta itemprop="url" content="https://www.insurancenewsnet.com/author/user"/> </span><meta itemprop="url" content="https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan"/><meta itemprop="mainEntityOfPage" content="https://www.insurancenewsnet.com/oarticle/graham-signs-onto-obamacare-replacement-plan"/><meta itemprop="datePublished" content="2017-01-26T13:00:56+00:00"/><meta itemprop="dateModified" content="2017-01-26T09:09:34+00:00"/><meta itemprop="copyrightYear" content="2017"/><meta itemprop="inLanguage" content="en_US"/><meta itemprop="name" content="Graham Signs Onto Obamacare Replacement Plan"/><meta itemprop="headline" content="Graham Signs Onto Obamacare Replacement Plan"/><meta itemprop="description" content="WASHINGTON- U.S. Senator Lindsey Graham, a supporter of repealing Obamacare, has signed on as a cosponsor of the Patient Freedom Act of 2017. The legislation is the second half of the Obamacare Repeal and Replace effort Graham has long supported. This legislation transfers power from Washington back to patients and the states, said Graham."/><meta itemprop="articleSection" content="Newswires"/><meta itemprop="keywords" content="insurance news, newswires"/><div itemprop="articleBody"><p>U.S. life insurance application activity rose 1.3 percent last year compared with 2015, according to the MIB Life Index.</p><p>The index gained 2.7 percent in 2015 over 2014. This represented the largest annual year-over-year percentage increase since the MIB index began tracking life insurance inquiries in 2001. The index does not release the number of inquiries.</p><div class="story-block left pull-box hide-sm show-lg show-md" data-set="related-stories"></div><p>MIB is one of the life insurance industry’s most widely used underwriting requirements for identifying errors, omissions and misrepresentations on insurance applications.</p><div class="ad-hold text-center hide-lg hide-md show-sm" data-set="ad-pinnacle"></div><p>The largest percentage gains in the index last year came from younger life insurance applicants under the age of 45 and from applicants older than age 60.</p><p>Inquiries from applicants under age 44 rose 1.8 percent in 2016 compared with 2015. Inquiries from applicants 60 and older also rose 1.8 percent last year over 2015.</p><p>Activity for applicants ages 45-59 dropped 0.1 percent last year, however.</p><p>The index measures application activity across all life insurance products from approximately 400 U.S. life insurance companies that are MIB members.</p><p>Application activity serves as a proxy for life insurance sales from quarter to quarter and from year to year.</p><p>The top 60 MIB member life insurance companies represent 82 percent of all life insurance application activity.</p><div class="ad-hold text-right hide-lg show-sm show-md right" data-set="ad-medallion"></div><h3>Tech Upgrades Seen as Reaching Young Buyers</h3><p>Lee Oliphant, MIB Group president and CEO, said the uptick in activity among people under the age of 45 is an indication that insurance companies are upgrading their sales and distribution networks to appeal to younger buyers.</p><p>Younger buyers prefer electronic transactions, expect instant quotes and want life insurance contracts to close within days or weeks at most.</p><p>Insurance companies have stepped up to meet that challenge by broadening the number of channels through which buyers can buy life insurance. Carriers also are shortening the time it takes to issue life insurance contracts by bypassing full medical evaluations, which take longer.</p><p>The under-45 age group has shown steady growth in the number of life insurance inquiries over the past two years.</p><p>“That's the biggest piece of the application activity in the index, so it leads me to believe that the industry is making inroads in that age group, which is the biggest portion of life insurance buyers,” Oliphant said.</p><p>“We have had a couple of years of growth driven by the under-45 with the industry being able to reach that group with faster decision making,” he also said.</p><p>In 2001, when the index was launched, life insurance quoting activity was pegged at 100. Since then the index has declined to 82.4, which means that the number of life insurance inquiries has dropped over the past 16 years.</p><p>The decline in the number of inquiries is reflected in lower life insurance sales as life insurers have struggled in the face of lower interest rates and other financial services companies are competing for the wallet share of consumers.</p><p>Based on index values, the composite MIB Life Index stands at 82.4, where it was in 2012. In 2008, the value stood at 82.3.</p><h3>60-Plus Age Group Inquiries Lower, But Still Rising</h3><p>Inquiries from people 60 years and older have eased compared with three or four years ago when lawmakers considered lowering federal estate tax exemptions. But inquiries are still rising - up 1.8 percent last year compared to 2015, the index found.</p><p>With the higher estate planning tax limits still in place, advisors don’t feel as much pressure to put insurance strategies in place, Oliphant said.</p><p>With President Donald Trump’s pledge to overhaul income and corporate taxes, estate taxes aren’t likely to be high on the agenda.</p><p>If federal estate taxes were to disappear, there would be less pressure on people in the 60 and over age segment to inquire about life insurance.</p><p>But the five-year trailing growth rate for inquiries from people 60 and older continues to decrease with growth slowing to 5.7 percent in 2016 compared to 2012. This is down from a 14 percent grow rate from 2014 to 2010, the index found.</p><p><em>InsuranceNewsNet Senior Writer Cyril Tuohy has covered the financial services industry for more than 15 years. Cyril may be reached at <a href="/cdn-cgi/l/email-protection#65061c170c094b11100a0d1c250c0b0b030000010704060e4b060a08"><span class="__cf_email__" data-cfemail="d1b2a8a3b8bdffa5a4beb9a891b8bfbfb7b4b4b5b3b0b2baffb2bebc">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</em><br/> <strong>© Entire contents copyright 2017 by InsuranceNewsNet.com Inc. All rights reserved. No part of this article may be reprinted without the expressed written consent from InsuranceNewsNet.com.</strong></p></div></div><div class="story-block hide-lg hide-md show-sm add" data-set="related-stories"><div class="movearound"><div id="related-posts"> [jetpack-related-posts]</div></div></div></div></div></div></div></div><div class="comment-block"><div id="sitecomments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oarticle/graham-signs-onto-obamacare-replacement-plan#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.insurancenewsnet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='1146856' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e2452163d"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p></form></div></div><div class="two-col clearfix"><div class="col"><div class="hold previous"><strong class="title ">Older</strong><p><a href="https://www.insurancenewsnet.com/innarticle/1146141">Chamber: IMO Exemption Proves DOL Fiduciary Fail</a></p></div></div><a class="btn-prev" href="https://www.insurancenewsnet.com/innarticle/1146141"><span class="icon-arrow-left6"></span></a><div class="col"><div class="hold next"><strong class="title text-right">Newer</strong><p><a href="https://www.insurancenewsnet.com/innarticle/aca-causing-problems-taxpayers">ACA Is Causing Problems For Taxpayers</a></p></div></div><a class="btn-next" href="https://www.insurancenewsnet.com/innarticle/aca-causing-problems-taxpayers"><span class="icon-arrow-right6"></span></a></div><div class="ad-hold text-center add"><div id="ad--content01"></div></div><div class="four-col hide-sm"><div class="col advisor-news"><div class="wrap"><h2>Advisor News</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/u-s-economic-growth-slowed-4q">U.S. Economic Growth Slowed In 4Q</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/1154689">6-Month DOL Rule Delay Expected Within Days</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/massachusetts-financial-advisor-plead-guilty-securities-fraud">Massachusetts Financial Advisor To Plead Guilty To Securities Fraud</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/brokerage-firm-charged-pump-dump-scheme">Brokerage Firm Charged In Pump-And-Dump Scheme</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/1146141">Chamber: IMO Exemption Proves DOL Fiduciary Fail</a></li></ul><a class="button tiny" href="https://www.insurancenewsnet.com/topics/advisor-news">More Advisor News</a></div></div><div class="col annuity-news"><div class="wrap"><h2>Annuity News</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/1154689">6-Month DOL Rule Delay Expected Within Days</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/scott-r-perry-named-ceo-amerilife">Scott R. Perry Named CEO Of AmeriLife</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/two-index-options-added-to-nationwide-new-heights-fixed-indexed-annuities">Nationwide Adds 2 Index Options To New Heights FIAs</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/aap-responds-dol-fi-exemption-boon-bust">AAP Responds to DOL FI Exemption: Boon or Bust?</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/great-american-life-insurance-company-offers-annuity-customers-more-options-with-two-new-indexed-strategies">Great American Life Offers Two New Indexed Annuity Strategies</a></li></ul><a class="button tiny" href="https://www.insurancenewsnet.com/topics/annuity-news">More Annuity News</a></div></div><div class="col health-employee-benefits"><div class="wrap"><h2>Health/Employee Benefits</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/trump-administration-pulls-back-healthcare-gov-ads">Trump Administration Pulls Back On HealthCare.gov Ads</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/killer-debt-study-shows-link-between-debt-and-mortality-rates">Study Shows Link Between Debt And Mortality Rates</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/aetnas-loss-hartfords-gain-moodys-says">Aetna&#8217;s Loss Could Be Hartford&#8217;s Gain, Moody&#8217;s Says</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/congressional-gop-sets-march-as-goal-for-tackling-aca-reform">Congressional GOP Sets March As Goal For Tackling ACA Reform</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/rep-schakowsky-sens-whitehouse-brown-franken-introduce-public-option-for-obamacare-2">CHOICE Act Would Add Public Option To Health Care Law</a></li></ul><a class="button tiny" href="https://www.insurancenewsnet.com/topics/health-employee-benefits">More Health/Employee Benefits</a></div></div><div class="col life-insurance"><div class="wrap"><h2>Life Insurance</h2><ul><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/killer-debt-study-shows-link-between-debt-and-mortality-rates">Study Shows Link Between Debt And Mortality Rates</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/innarticle/mib-life-index-reveals-uptick-younger-older-age-life-applicants">MIB Life Index Reveals Uptick in Younger, Older Age Life Applicants</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/scott-r-perry-named-ceo-amerilife">Scott R. Perry Named CEO Of AmeriLife</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/kansas-city-life-declares-quarterly-dividend">Kansas City Life Declares Quarterly Dividend</a></li><li itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.insurancenewsnet.com/oarticle/axa-announces-extended-guarantee-brightlife-protect">AXA Announces Extended Guarantee On BrightLife Protect</a></li></ul><a class="button tiny" href="https://www.insurancenewsnet.com/topics/life-insurance">More Life Insurance</a></div></div></div></div> </section> <aside id="sidebar" class="columns large-6 equal"><div class="aside-hold clearfix"><div id="secondary" class="secondary"><div id="widget-area" class="widget-area" role="complementary"> <section id="text-2" class=" hide-md hide-sm widget widget_text"><div class="textwidget"> <section class="widget hide-md hide-sm"><div class="ad-block hide-md hide-sm" data-set="ad-pinnacle"><div class="movearound"><div id="ad--sidebar__top"></div></div></div> </section></div> </section><section id="text-3" class="hide-md hide-sm widget widget_text"><div class="textwidget"> <section class="widget hide-md hide-sm"><div class="signup"><h3>Sign up for our <mark>FREE e-Newsletter!</mark></h3><p>Get breaking news, exclusive stories, and money- making insights straight into your inbox.</p> <a href="/subscribe?cta=newsletter-signup&location=sidebar" class="button secondary">select Newsletter Options</a></div> </section></div> </section><section id="text-4" class="hide-md hide-sm widget widget_text"><div class="textwidget"><section class="widget hide-md hide-sm"></section></div> </section><section id="toplytics-widget-2" class="widget toplytics_widget"><div class="wrap"><header><h2>Most Popular</h2></header></div><script type="text/javascript">toplytics_args={period:'today',numberposts:100,showviews:0,widget_id:'toplytics-widget-2'}</script><div id='toplytics-widget-2'></div><ul class="aside-list"><li> <a href="https://www.insurancenewsnet.com/innarticle/1154689" title="6-Month DOL Rule Delay Expected Within Days">6-Month DOL Rule Delay Expected Within Days</a></li><li> <a href="https://www.insurancenewsnet.com/innarticle/1146141" title="Chamber: IMO Exemption Proves DOL Fiduciary Fail">Chamber: IMO Exemption Proves DOL Fiduciary Fail</a></li><li> <a href="https://www.insurancenewsnet.com/innarticle/super-imos-get-16-months-comply-dol-rule" title="Super-IMOs Get 16 Months To Comply With DOL Rule For Exemption">Super-IMOs Get 16 Months To Comply With DOL Rule For Exemption</a></li><li> <a href="https://www.insurancenewsnet.com/innarticle/states-would-have-options-under-aca-replacement-proposal" title="States Would Have Options Under ACA Replacement Proposal">States Would Have Options Under ACA Replacement Proposal</a></li><li> <a href="https://www.insurancenewsnet.com/innarticle/trump-lowers-boom-taxes-regulations" title="Trump Lowers Boom on Taxes and Regulations">Trump Lowers Boom on Taxes and Regulations</a></li></ul></section><section id="text-5" class="hide-md hide-sm widget widget_text"><div class="textwidget"><section class="widget hide-md hide-sm"><div class="ad-block hide-md hide-sm" data-set="ad-medallion"><div class="movearound"><div id="ad--sidebar__middle"></div></div></div> </section></div> </section><section id="text-6" class="widget widget_text"><div class="wrap"><header><h2>Featured Offers</h2></header></div><div class="textwidget"><section><div class="wrap"><div id="ad--text"><p>Text Ads</p></div></div> </section></div> </section> <section id="rcp_recent_custom_posts-2" class="widget widget_rcp_recent_custom_posts"><div class="wrap"><header><h2>Press Releases<a class="button tiny right" href="/press-releases/">All <span class="hide-md hide-sm">press</span> releases</a></h2></header><ul class="aside-list add"><li><a href="https://www.insurancenewsnet.com/press-releases/bravo-congratulates-samantha-veeck-new-role-vice-president-product-project-management" title="Bravo Congratulates Samantha Veeck On New Role: Vice President of Product and Project Management">Bravo Congratulates Samantha Veeck On New Role: Vice President of Product and Project Management</a></li><li><a href="https://www.insurancenewsnet.com/press-releases/now-paperback-sales-training-book-equips-millennial-insurance-agents-serve-retiring-baby-boomers" title="Now in Paperback: Sales Training Book Equips Millennial Insurance Agents to Serve Retiring Baby Boomers">Now in Paperback: Sales Training Book Equips Millennial Insurance Agents to Serve Retiring Baby Boomers</a></li><li><a href="https://www.insurancenewsnet.com/press-releases/mike-krahel-clu-chfc-joins-highland-capital-brokerage-vice-president" title="Mike Krahel, CLU®, ChFC®, Joins Highland Capital Brokerage as Vice President">Mike Krahel, CLU®, ChFC®, Joins Highland Capital Brokerage as Vice President</a></li><li><a href="https://www.insurancenewsnet.com/press-releases/pacific-resources-expands-benefits-delivery-capabilities" title="Pacific Resources Expands Benefits Delivery Capabilities">Pacific Resources Expands Benefits Delivery Capabilities</a></li><li><a href="https://www.insurancenewsnet.com/press-releases/savers-marketing-corporation-ohlson-group-inc-form-strategic-alliance" title="Savers Marketing and The Ohlson Group, Inc., Form A Strategic Alliance">Savers Marketing and The Ohlson Group, Inc., Form A Strategic Alliance</a></li></ul> <a class="more" href="/add-press-release">Add your Press Release &gt;</a></div> </section></div></div></div> </aside></div><div class="main-ad bottom" id="ad--footer"></div></main><div class="interstitial" id="ad--interstitial"></div><footer id="footer"><div class="row clearfix"><div class="columns medium-18 medium-centered large-14 large-centered"><div class="nav-hold"> <nav class="footer-nav hide-sm"><h4>Topics</h4><div class="menu-bottom-menu-1-container"><ul id="menu-bottom-menu-1" class="menu"><li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1180"><a href="https://www.insurancenewsnet.com/topics/life-insurance">Life Insurance</a></li><li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1181"><a href="https://www.insurancenewsnet.com/topics/annuity-news">Annuity News</a></li><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.insurancenewsnet.com/topics/health-employee-benefits">Health/Employee Benefits</a></li><li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://www.insurancenewsnet.com/topics/property-casualty-news">Property and Casualty News</a></li><li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://www.insurancenewsnet.com/topics/advisor-news">Advisor News</a></li></ul></div> </nav> <nav class="footer-nav hide-sm"><h4>Top Sections</h4><div class="menu-bottom-menu-2-container"><ul id="menu-bottom-menu-2" class="menu"><li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-oarticle-ancestor current-menu-parent current-oarticle-parent menu-item-1300"><a href="https://www.insurancenewsnet.com/topics/newswires">Newswires</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://www.insurancenewsnet.com/topics/inn-exclusives">INN Exclusives</a></li><li id="menu-item-1302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302"><a href="https://www.insurancenewsnet.com/topics/inn-insider">INN Insider</a></li></ul></div> </nav> <nav class="footer-nav"><h4>Our Company</h4><div class="menu-bottom-menu-3-container"><ul id="menu-bottom-menu-3" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308"><a href="https://www.insurancenewsnet.com/about">About</a></li><li id="menu-item-669846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669846"><a href="https://www.insurancenewsnet.com/editorial-staff">Editorial Staff</a></li><li id="menu-item-665982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665982"><a href="http://www.innmediakit.com/">Advertise</a></li><li id="menu-item-1310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1310"><a href="https://www.insurancenewsnet.com/contact">Contact</a></li></ul></div> </nav></div><div class="signup"><h3>Sign up for our <mark>FREE <span class="inline-block">e-Newsletter!</span></mark></h3><p>Get breaking news, exclusive stories, and money- making insights straight into your inbox.</p> <a href="/subscribe?cta=newsletter-signup&location=footer" class="button secondary">select Newsletter Options</a></div><div class="social-networks hide-sm"> <a href="https://www.facebook.com/insnewsnet"><span class="icon icon-facebook2"></span>Facebook</a> <a href="https://www.linkedin.com/company/insurancenewsnet.com-inc."><span class="icon icon-linkedin2"></span>Linkedin</a> <a href="https://twitter.com/InsNewsNet"><span class="icon icon-twitter2"></span>Twitter</a> <a href="https://plus.google.com/+Insurancenewsnet"><span class="icon icon-googleplus2"></span>Google+</a></div></div></div><div class="footer-bottom"><div class="row"><div class="columns"> <strong class="copyright">&copy; 2017 InsuranceNewsNet.com, Inc. All rights reserved.</strong><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="https://www.insurancenewsnet.com/terms-conditions">Terms &#038; Conditions</a></li><li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1153"><a href="https://www.insurancenewsnet.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-1171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1171"><a href="https://www.insurancenewsnet.com/sitemap">Sitemap</a></li><li id="menu-item-1059542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1059542"><a href="https://www.annuityawareness.com/">Center for Annuity Awareness</a></li></ul></div></div></div></div> </footer></div></div><div class="popup-holder"><div id="popup1" class="lightbox signin-popup"><div class="hold"> <a href="#" class="close"><span class="icon-cross"></span></a><h2>Sign in with your INNsider Account</h2><form name="loginform" id="loginform" action="https://insurancenewsnet.com/wp-login.php?wpe-login=insurancenews" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20"/></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20"/></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever"/> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In"/></p></form><div class="register"> <span>Not registered? <a href="/subscribe?cta=signin-popup&articleURL=https://www.insurancenewsnet.com/press-releases/savers-marketing-corporation-ohlson-group-inc-form-strategic-alliance">Become an INNsider.</a></span></div></div></div></div><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script><script src="https://adsapi.insurancenewsnet.com/scripts/bannerAds.js"></script><script type="text/javascript">var clicky_site_ids=clicky_site_ids||[];clicky_site_ids.push(176456);(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/176456ns.gif"/></p></noscript><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-5665543-3','auto');ga('send','pageview',{'dimension1':'Newswires'});</script><script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f4cf8f14464301" async="async"></script><script src="//insurancenewsnet.com/wp-content/themes/inn/js/foundation.min.js"></script><script src="//insurancenewsnet.com/wp-content/themes/inn/js/app.js"></script><script src="/wp-content/themes/inn/js/jquery.main.js"></script><script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName('script')[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0022/1641.js";a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script><div id="disabled-by-adblock-overlay" class="hidden"></div><div id="disabled-by-adblock-modal" class="hidden"><p class="disabled-by-adblock-title">AdBlocker Detected</h1><p>We have detected that you are using an adblocker. The revenue we earn by advertisements allows us to publish quality content on InsuranceNewsNet.com.<br><br>If you wish to enjoy our content, please disable your adblocker and click the button below.<br><br>We hope you choose to whitelist our website and enjoy the content our team works hard to publish.</p> <input type="button" value="My AdBlocker is Disabled" onClick="window.location.reload()"></div><script type='text/javascript' src='//www.insurancenewsnet.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-content/plugins/inn-anti-adblock/index.js?ver=1.0.0'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160801-160801-671061352'></script><script type='text/javascript' src='//www.insurancenewsnet.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script><script>$(document).ready(function(){$("#s2member-pro-authnet-registration-form-custom-reg-field-newsletters-div").css({'visibility':'hidden','position':'absolute'});jQuery(function($){$("#divNewsletters label:contains('Private')").prev().remove();$("#divNewsletters label:contains('Private')").remove();});});</script><script src="//insurancenewsnet.com/wp-content/themes/inn/js/js.cookie.js"></script><div id='div-gpt-ad-1437686668057-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1437686668057-0');});</script><script type="text/javascript">(function(d,s,i,r){if(d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/1904291.js';e.parentNode.insertBefore(n,e);})(document,"script","hs-analytics",300000);</script></div></div><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>